What are the technical requirements to use the Editor?

Answer:

You must have:

1) An existing website and hosting.

2) Your website must have at least some static HTML files or some static HTML code within dynamic pages.

3) You can use the Editor on any Windows, Macintosh, or LINUX computer with Internet Explorer for Windows, or any Mozilla Browser including Firefox or Netscape.

Your hosting can be anywhere, and your website can be in almost any language, as long as the content you want to edit is static HTML.

 

 

Return to Support Center
Email Support

Unable to find an answer? Free email support is available M-F, 9am - 6pm Mountain Time

support@nextedit.com

 

 

© 2004 - 2011, NextEdit - Online Website Editor. All rights reserved.